Kali curl /usr/lib/x86_64-linux-gnu/libcurl.so.4: version `CURL_OPENSSL_3′ libcurl3 (>= 7.16.2)

Error when patching latest version /usr/lib/x86_64-linux-gnu/libcurl.so.4: version `CURL_OPENSSL_3′ apt-key adv –keyserver keyserver.ubuntu.com –recv-keys D1DAC98AF575D16E Adding this and downgrade the curl … More