Brocade GUI admin from Ubuntu

Install java webstart sudo apt-get install icedtea-netx Run the jnlp file: -verbose and -nosecurity is not mandatory javaws -verbose -nosecurity … More